Vibrator Patchy Paul (Fun Factory) lässt sich einfach nicht mehr laden?

Benutzer172395 

Öfters im Forum
Liebe Planeten-Bewohner,

im Stress der Klausurphase beschloss ich gestern, mal wieder ein wenig abzuschalten und zückte meinen Patchy Paul - Vibrator aus dem Hause Fun Factory. Leider stellte sich heraus, dass der Akku alle war und ich habe ihn über Nacht ans Ladekabel gehängt. Jetzt wollte ich ihn benutzen - und er ist immer noch genauso entladen wie zuvor. :frown: Wenn ich ihn einschalten will, "brummt" er einmal kurz für eine Sekunde und geht dann wieder aus. Liegt das wirklich an einem Aufladedefekt oder ist der Motor kaputt? Hatte jemand vielleicht schon mal ein ähnliches Problem und hat es lösen können, ohne gleich das ganze Teil zu ersetzen? Und falls ich ihn ersetzen muss: muss man bei der Nutzung irgendetwas beachten, damit das nicht gleich wieder passiert? (so alt ist der Gute nämlich noch nicht...)

Vielen Dank schon mal für alle Antworten!
 

Benutzer54399 

Planet-Liebe Berühmtheit
Wie alt ist er denn und wie lange lag er unbenutzt rum? Wenn er öfter in Benutzung war, hast du gemerkt, dass die Batterie langsam nachlässt oder war es quasi gestern noch gut und jetzt auf einmal nicht mehr?
 

Benutzer172395 

Öfters im Forum
Puh... er lag schon eine Weile unbenutzt rum, aber jetzt auch nicht monatelang... wie lange genau, kann ich jetzt nicht genau sagen. Das letzte Mal hab ich jedenfalls keine Abschwächung bemerken können.
 

Benutzer18780 

Meistens hier zu finden
Frag mal direkt bei Funfactory nach.
Uns wurde damals ziemlich unkompliziert geholfen, als der - damals noch Drehregler - kaputt war.
 

Benutzer151729 

Sehr bekannt hier
Off-Topic:
Paul war mein erstes Sextoy - und meiner hat noch Batterien, dein Problem kenne ich also nicht...
Entschuldige diesen nicht hilfreichen Kommentar aber irgendwie kommen Erinnerungen hoch :smile:
 

Benutzer123832  (25)

Beiträge füllen Bücher
Das hört sich ganz so an, als wäre der Akku kaputt. Da man den nicht ersetzen kann, müsstest du wohl was Neues kaufen.
Hast du vielleicht noch Garantie? Wenn er noch nicht so alt ist, sollte der Akku noch funktionieren.
 

Benutzer172395 

Öfters im Forum
Der ist noch gar nicht alt... im Oktober angeschafft. :cautious: ich schau mal, wie es mit der Garantie ausschaut... danke!
 

Benutzer177631 

Benutzer gesperrt
Und hast du noch Garantie? Hast du ihn im oder unter Wasser mal benutzt?
Armee Paul hoffe er funktioniert schnell wieder und lenkt dich vom lernen ein wennig ab :smile:
 
4 Monat(e) später

Benutzer179645  (44)

Ist noch neu hier
Ich habe auch einen Patchy Paul im Einsatz, deswegen würde mich sehr interessieren ob Du das Problem lösen konntest, wo dran es lag und wie kooperativ sich Fun Factory gezeigt hat...?
 

Benutzer179562  (41)

Ist noch neu hier
Wir haben auch den Patchy Paul.
Blöde Frage, aber hast du anderes Spielzeug mit ähnlichem Ladekabel?
So ging es uns mal. Mit falschem Kabel geladen. Gleiche Symptome wie du.
Danach mit dem richtigen versucht.

Damit ging er dann wieder
 

Benutzer166582 

Sorgt für Gesprächsstoff
Defekter Akku kommt schon mal vor. In dem Fall sollte FunFactory aber problemlos austauschen.
Ich hatte auch mal ein Problem mit einem FunFactory Toy, und das wurde ohne Probleme getauscht.
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren