• Es sind wieder ein paar schöne Fotobeiträge eingetrudelt. Schau sie dir doch einmal hier an und stimme für deinen Favoriten.

Defekter USB Stick retten / Kondensator abgebrochen?

S
Benutzer27830  (36) Verbringt hier viel Zeit
  • #1
Hallo Zusammen,

ich habe einen alten USB Stick (über 10 Jahre alt) dieser hat damals schon einen leichten Wackelkontakt gehabt. Ich habe dann die Kunstoffhülle abgenommen und den Kondensator leicht gedrückt, das hatte seinerzeit funktioniert. dieser ist allerdings abgebrochen Siehe Foto.

Wie kann ich an die Daten kommen? Ich weiß nicht was für ein Stick es war… kann man den Speicher ausbauen oder einen ersatzkondensator rauflöten?
Will den nicht teuer über einen Datenrettungsdienstleister retten lassen

Hat jemand Ideen?
IMG_7162.jpeg
 

Anhänge

  • IMG_7161.jpeg
    IMG_7161.jpeg
    195,2 KB · Aufrufe: 23
F
Benutzer102346  (41) Meistens hier zu finden
  • #2
Interessant wäre, was das für ein Kondensator war, wenn die Polarität egal ist, löte einen mit gleichem Wert ein und dann geht das.
 
S
Benutzer27830  (36) Verbringt hier viel Zeit
  • Themenstarter
  • #3
Interessant wäre, was das für ein Kondensator war, wenn die Polarität egal ist, löte einen mit gleichem Wert ein und dann geht das.

Woran erkenn ich das, was das für einer ist? Und wo genau muss der dann gelötet werde? Er hatte zwei Verbindungen an einer Seite, sie zweites Bild. Die waren da angebracht wo die zwei Reste auf der Platine?! Sind… siehe erstes Bild. Da brauch man dann was für ein Lötset? Habe nur ein großen Lötkolben
 
S
Benutzer27830  (36) Verbringt hier viel Zeit
  • Themenstarter
  • #4
Gucke später mal den Kondensator genauer an.
 
F
Benutzer102346  (41) Meistens hier zu finden
  • #5
Ich bin mir gerade gar nicht sicher, ob das überhaupt ein Kondensator war und nicht einfach ein Quartz, der Taktgeber für den Chip.
Da ist die Polarität egal, nur die Frequenz ist wichtig.
Das müsste aber alles auf dem Gehäuse stehen.
 
G
Benutzer Gast
  • #6
Wie soll der denn konkret auf der Platine gewesen sein? Die Lötfahnen passen nicht so recht dazu... und ja, ich vermute auch eher ein Taktgeber, ein Kondensator macht auf einer Flashspeicherplatine keinen Sinn.
 
S
Benutzer27830  (36) Verbringt hier viel Zeit
  • Themenstarter
  • #7
So hier habe ich das Teil - Kondensator oder Taktgeber?

Auf der einen Seite geschlossen, auf der anderen Seite zwei Kontakte, diese waren mal länger und angelötet. Allerdings habe ich zwei Sticks die nicht mehr funktionieren. Ich poste beide gleich nacheinander mit stellen, wo ich meine, das er dort gesessen hat

Hier erstmal das Foto von dem Teil
 

Anhänge

  • IMG_7188.jpeg
    IMG_7188.jpeg
    893,4 KB · Aufrufe: 27
sanspoil
Benutzer146280  (54) Verbringt hier viel Zeit
  • #8
Ich bin mir gerade gar nicht sicher, ob das überhaupt ein Kondensator war und nicht einfach ein Quartz, der Taktgeber für den Chip.
Da ist die Polarität egal, nur die Frequenz ist wichtig.
Das müsste aber alles auf dem Gehäuse stehen.
War auch mein erstwr Gedanke Schwingquartz.
Seitlich auf dem Gehäuse stehen Zahlen und Werte. Zur Not mit einer Lupe oder mit der Makrofunktion nachsehen.
 
S
Benutzer27830  (36) Verbringt hier viel Zeit
  • Themenstarter
  • #9
Stick 1 „Hynix“
 

Anhänge

  • IMG_7187.jpeg
    IMG_7187.jpeg
    396,6 KB · Aufrufe: 22
  • IMG_7186.jpeg
    IMG_7186.jpeg
    1,1 MB · Aufrufe: 19
  • IMG_7185.jpeg
    IMG_7185.jpeg
    940,5 KB · Aufrufe: 20
  • IMG_7184.jpeg
    IMG_7184.jpeg
    369,5 KB · Aufrufe: 21
S
Benutzer27830  (36) Verbringt hier viel Zeit
  • Themenstarter
  • #10
Stick 2 „Toshiba“
 

Anhänge

  • IMG_7182.jpeg
    IMG_7182.jpeg
    382,7 KB · Aufrufe: 11
  • IMG_7183.jpeg
    IMG_7183.jpeg
    358,9 KB · Aufrufe: 10
  • IMG_7181.jpeg
    IMG_7181.jpeg
    429,7 KB · Aufrufe: 10
  • IMG_7180.jpeg
    IMG_7180.jpeg
    463,3 KB · Aufrufe: 9
S
Benutzer27830  (36) Verbringt hier viel Zeit
  • Themenstarter
  • #11
War auch mein erstwr Gedanke Schwingquartz.
Seitlich auf dem Gehäuse stehen Zahlen und Werte. Zur Not mit einer Lupe oder mit der Makrofunktion nachsehen.

Er saß seitlich links oben wenn man ihn reinsteckt meine ich mich zu erinnern
 
F
Benutzer102346  (41) Meistens hier zu finden
  • #12
Die Fotos zeigen das Wichtigste nicht: das Bauteil und evtl. Aufschriften.
 
S
Benutzer27830  (36) Verbringt hier viel Zeit
  • Themenstarter
  • #13
Das ist das Bauteil, aber da ist keine Nummer drauf
 

Anhänge

  • IMG_7197.jpeg
    IMG_7197.jpeg
    594,3 KB · Aufrufe: 13
  • IMG_7194.jpeg
    IMG_7194.jpeg
    776,3 KB · Aufrufe: 13
  • IMG_7192.jpeg
    IMG_7192.jpeg
    759,7 KB · Aufrufe: 14
  • IMG_7196.jpeg
    IMG_7196.jpeg
    611,6 KB · Aufrufe: 13
  • IMG_7193.jpeg
    IMG_7193.jpeg
    776,1 KB · Aufrufe: 13
ImmerGanzLieb
Benutzer173996  (47) Meistens hier zu finden
  • #14
Das Bauteil sieht nach einem Taktgeber/Quarz aus. Auf den beiden Leiterplatten sind jeweils passende längliche Flächen aufgedruckt und mit Y1 gekennzeichnet. Wenn die Anschlussdrähtchen so kurz abgerissen sind, wird die Reparatur ohne sehr feine Lötspitze, ein Mikroskop und Erfahrung schon einmal eine Herausforderung.

Theoretisch kann man die Bauteile einzeln kaufen. Dafür braucht es aber vernünftige technische Daten. Auf dem Metallgehäuse kann ich leider nichts in dieser Art erkennen.
 
F
Benutzer102346  (41) Meistens hier zu finden
  • #15
Das ist wirklich ärgerlich...
Kannst du mal versuchen, die Schrift auf dem Mikrocontroller sichtbar zu machen? Die ist leider im ersten Bild durch den roten Pfeil verdeckt und danach nicht mehr wirklich zu erkennen.
Der zweite Stick hat den Controller leider durch die schwarze Masse vergossen, da kommt man nicht an den Typ ran...
 
Manche Beiträge sind ausgeblendet. Bitte logge Dich ein, um alle Beiträge in diesem Thema anzuzeigen.
F
Benutzer102346  (41) Meistens hier zu finden
  • #17
Und die sind z.B. bei Reichelt ein wortwörtlicher Pfennigsartikel...
 
S
Benutzer27830  (36) Verbringt hier viel Zeit
  • Themenstarter
  • #18
Ihr meint dieses hier oder?
 

Anhänge

  • IMG_7206.jpeg
    IMG_7206.jpeg
    995,3 KB · Aufrufe: 10
  • IMG_7205.jpeg
    IMG_7205.jpeg
    872,5 KB · Aufrufe: 10
  • IMG_7204.jpeg
    IMG_7204.jpeg
    926,9 KB · Aufrufe: 10
F
Benutzer102346  (41) Meistens hier zu finden
  • #19
Ja, offensichtlich ist das ein SMI SM321QF-CC, aber es ist sackschwer dafür ein Datenblatt zu finden um rauszufinden, was der für nen Quartz braucht...
 
F
Benutzer102346  (41) Meistens hier zu finden
  • #20
Ich würd auf gut Glück nen 12MHz Quartz dort einlöten und gucken, ob das klappt.
Die Bauform ist ja egal, ist ja nur für das eine Mal.
 
S
Benutzer27830  (36) Verbringt hier viel Zeit
  • Themenstarter
  • #21
So also es ist der Stick2 der nicht so recht will.

Ich habe mir fünf 12 MHz bestellt. Löten klappt nicht so ganz, habe aber den Quartz kurz raufgehalten und die Lampe am Stick leuchtet, allerdings wird der Stick nicht erkannt

Woran liegt das? Falsche MHz?
 
Zuletzt bearbeitet:
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren