WLAN: "Identität wird bestätigt"

R

Benutzer

Gast
Hallo,

ich habe mich heute Morgen zum 1. Mal mit meinem neuen Laptop in unser WLAN eingeloggt und seitdem ist der Status unverändert auf "Identität wird bestätigt", das Symbol zeigt auch dauernd den Bildschirm und diesen gelben Kreis an, den man sonst sieht, wenn die Verbindung grade hergestellt wird, wenn er sich einwählt. Normalerweise müsste das aber ja verschwinden und der Status auf "Verbindung hergestellt" wechseln.
Ich komme aber problemlos ins Internet - aber normal ist das ja nicht, oder? Was muss/kann ich da denn machen?

Danke schonmal!
 

Benutzer67771 

Sehr bekannt hier
Das könnte an der Verschlüsselung liegen, welche nutzt du?

EDIT: Die Windowsversion wäre auch hilfreich.
 
R

Benutzer

Gast
Hm, ich finde da nix. Das Einzige, was mir auffällt (was sicher sehr aussagekräftig ist :grin:) ist, dass bei den meisten verfügbaren Drahtlosnetzwerken "Sicherheitsaktiviertes Drahtlosnetzwerk (WPA2)" steht, bei unserem steht nur "Sicherheitsaktiviertes Drahtlosnetzwerk". Meinst du das? :ashamed:
 

Benutzer67771 

Sehr bekannt hier
Welches Windows nutzt du denn auf dem neuen Gerät?
 
6 Monat(e) später
R

Benutzer

Gast
Ich muss das jetzt nochmal hochholen...bisher hab ich immer ein ungesichertes Netzwerk benutzt :ashamed:, da unser WLAN bei mir einfach nicht funktioniert...da ich aber ja bald Mitbewohnerinnen habe und denen ja wohl schlecht sagen kann, dass sie auch einfach das ungesicherte Netzwerk benutzen sollen und da ich ja außerdem auch dafür bezahle, sollte es jetzt schon langsam mal funktionieren...

Ich komme also weiterhin in "unser" WLAN rein, kann auch Seiten online aufrufen, aber der Status bleibt eben immer auf "Identität wird bestätigt".

Kann jemand helfen? Die Internetforen sind irgendwie wenig hilfreich, wenn man so ein Technik-Noob ist wie ich. :ashamed: :ashamed:
 

Benutzer29377 

Meistens hier zu finden
Also ich würde wirklich mal nach der Verschlüsselung gucken.
Hast Du die Möglichkeit, Dein Notebook per Kabel mit dem Router zu verbinden?
Wäre gut, denn sollte beim WLAN irgendwas schief gehen und Du kommst gar nicht mehr rein, kannst Du so wenigstens noch weiter "rumspielen". :zwinker:

Die einfachste Variante ist, die Konfigurationsoberfläche des Routers zu öffnen und direkt dort nachzusehen.
Falls Du nicht weißt, wie Du das machst, klickst Du links unten auf "Start" --> "Ausführen", gibst dort "cmd" ein und klickst auf OK.

Dann kommt ein schwarzes Fenster. Dort tippst Du "ipconfig /all" ein und bestätigst mit Enter.
Es wird dann aller mögliche Mist angezeigt. Wichtig ist die IP-Adresse, die bei "Standardgateway" steht.
Bei Telekom z. B. 192.168.2.1, bei 1und1 (oder generell bei Fritz!Boxen) 192.168.178.1. Irgendsowas.

Diese gibst Du dann im Browser oben in die Adressleiste ein und bestätigst.
Dann landest Du auf der oben genannten Konfig.oberfläche. Möglich, dass das Ding ein Passwort (und evtl. nen Benutzernamen) verlangt. Das musst Du dann eben wissen bzw. organisieren.

Ist das geschafft, hängt es eben davon ab, was für einen Router Du hast ... irgendwo im Menü müsste etwas stehen wie "Netzwerk", "WLAN", "Sicherheit". Dort wirst Du - je nach Gerät - irgendwo die Möglichkeit finden, zwischen einer ungesicherten Verbindung und verschiedenen Verschlüsselungen (z. B. WEP, WPA, WPA2) zu wählen. Auch wird normalerweise der momentan verwendete Schlüssel angezeigt, bzw. Du hast die Möglichkeit, einen zu vergeben.

Jedenfalls würde ich dann mal versuchen, eine WPA- oder besser noch WPA2-Verschlüsselung mit halbwegs ordentlichem Key einzustellen (also nicht "12345" oder so ... ist klar) und gucken, ob Du draufkommst. :zwinker:
 
R

Benutzer

Gast
So ähnlich hat es mein Ex vorhin auch erklärt bzw. dann auch gemacht, aber es ging nicht so wirklich. :ratlos:

Werde jetzt mal schauen, ob ich ein LAN-Kabel auftreiben kann und dann deinen Anweisungen folgen, danke schonmal! :smile:
 

Benutzer29377 

Meistens hier zu finden
Off-Topic:
Kein Problem. Bin da gerade so drüber gestolpert und wollte einfach mal meinen Senf dazugeben. :grin:
 
R

Benutzer

Gast
So, ich hab das jetzt alles mal gemacht, aber wenn ich WPA2 einstelle, kann ich gar kein neues Passwort eingeben? Es bleibt weiterhin auf "Identität wird bestätigt"...

---------- Beitrag hinzugefügt um 21:58 -----------

Oh, okay, nach nem Neustart schein ich es tatsächlich geschafft zu haben, juhu!

Nur: Woher weiß ich denn jetzt den Netzwerkschlüssel? Muss den ja den Mitbewohnerinnen geben... :ashamed: :ashamed:
 

Benutzer29377 

Meistens hier zu finden
Im Router konntest Du es aber einstellen, oder?



Kill mal im XP das bestehende Profil raus. :zwinker:

Wenn Du den ganzen Kram über die windowseigene WLAN-Verwaltung eingerichtet hast, hast Du ja rechts unten bei der Uhrzeit dieses Symbol mit dem Bildschirm und den Funkwellen, die nach rechts weggehen.

Dort nen Rechtsklick drauf und dann auf "Drahtlosnetzwerke anzeigen" oder wie auch immer das genau heißt.
Dann kommt ja dieses Fenster, in dem die ganzen verfügbaren Netze aufgelistet sind. In der Spalte links unten müsste sowas stehen wie "erweiterte Einstellungen". Per Klick öffnest Du ein Fenster, in dem oben drei oder vier Reiter zur Verfügung stehen sollten. Einer davon "Drahtlosnetzwerke".

Dort stehen dann unten die Netzwerke, mit denen Du so im Lauf der Zeit verbunden warst. Wähle Deines aus und klicke auf "entfernen". Dann wie gewohnt neu verbinden und Win sollte nach nem Passwort fragen.
 
R

Benutzer

Gast
Dort stehen dann unten die Netzwerke, mit denen Du so im Lauf der Zeit verbunden warst. Wähle Deines aus und klicke auf "entfernen". Dann wie gewohnt neu verbinden und Win sollte nach nem Passwort fragen.
Wenn ich meins entferne, kommt es einfach wieder? :ashamed: Sorry, dass ich so doof frage, aber ich bin grade schon sehr glücklich, dass es überhaupt funktioniert. :grin:

Und dann kann ich einfach irgendein Passwort eingeben?!

---------- Beitrag hinzugefügt um 22:06 -----------

Verdammt, jetzt hab ichs gemacht und nun steht wieder "Identität wird bestätigt" da...:flennen:
 

Benutzer29377 

Meistens hier zu finden
Naja, wenn Du jetzt da unten auf "verfügbare Drahtlosnetzwerke" (so heißt es nämlich glaube ich wirklich :grin:) klickst, dann zeigt er Dein Netzwerk doch mit an, oder?

Wenn Du das Profil löschst, kannst Du es dort nachher auch wieder finden und Dich mit Deinem Passwort anmelden, so als ob es das erste Mal wäre. :zwinker:

Wie meinst Du das - irgendein PW? Im Router kannst Du irgendeines nehmen, ja. Gibt vllt. irgendwelche Sachen, die nicht gehen. Weiß ich jetzt nicht ausm Kopf. Aber wenn das was nicht passt, mault der Router.
Naja und im Notebook muss es dann natürlich das sein, das im Router eingetragen wurde ... klar. :grin:



\Edit: Oh. Dann im Router noch mal ne andere Verschlüsselung ausprobieren und den Rest von vorne. :frown:
Btw: wie alt ist denn das Notebook?
 
R

Benutzer

Gast
Puh, so ein Mist! Alles nochmal von vorne hat grade nicht geklappt. :ratlos: Dafür kenn ich jetzt den Netzwerkschlüssel. :rolleyes:

Das Laptop ist ein IMB Thinkpad T60, also schon älter, mit Windows XP Professional...
 

Benutzer29377 

Meistens hier zu finden
Hast Du's mal mit einer WEP-Verschlüsselung versucht?
Bin nicht sicher, aber es könnte sein, dass das Notebook die neueren WPA/WPA2 nicht kann.
Zur Info: bei WEP muss der Schlüssel 26 Zeichen lang sein und darf nur aus den Ziffern 0-9 und Buchstaben von A bis F bestehen. Also etwas nervig.
Außerdem ist WEP auch kaum besser als unverschlüsselt ... naja, zumindest rechtlich gesehen doch. :grin:

Man kann sich hier einen Schlüssel generieren lassen und dann im Router und in Windows per Copy&Paste einfügen.
WEP - 128 Bit - HEX auswählen. :zwinker:
 
R

Benutzer

Gast
So nen Schlüssel hab ich ja... Ich versteh nicht, wieso es grade geklappt hat und nun isses wieder weg, dabei hab ich alles nochmal exakt genauso gemacht!
 

Benutzer29377 

Meistens hier zu finden
Hmm, dann gehen mir auch langsam die Ideen aus ... :frown:
Wenn im Router wirklich WEP eingestellt ist und Du so nen Schlüssel eingetragen und Dich komplett neu verbunden hast .... kein Plan.

Mir fallen noch so Stichworte wie "MAC-Adressfilter" (äußerst unwahrscheinlich, sonst dürfte es unverschlüsselt auch nicht gehen) oder "neuen Treiber installieren" ein, aber das würde jetzt glaube ich zu weit führen. :zwinker:

Bzw. ... was man immer mal machen kann:
Start --> Ausführen --> cmd --> OK
netsh int ip reset C:\resetlog.txt --> Enter
netsh winsock reset --> Enter
--> Neustart
Kann aber sein, dass danach alle WLAN-Profile weg sind. Weiß ich gerade nicht sicher.
 
R

Benutzer

Gast
Hui, das klingt kompliziert. :grin:

Danke auf jeden Fall schon mal für deine Hilfe, es hatte ja vorhin schon mal geklappt...Ich lass es für heute jetzt sein und probier morgen weiter rum.
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren