Software Welches Betriebssystem für Laptop?

R

Benutzer

Gast
Ja, wenn mir mal sehr langweilig ist vielleicht. :tongue:[DOUBLEPOST=1344104820,1344080125][/DOUBLEPOST]Sooo, das nächste Problem...er meldet nun dauernd, dass nicht genügend Speicherplatz frei wäre. Angeblich sind 145GB voll, dabei sind meine Dateien (Musik, Fotos, Uni usw.) nur 66GB. Und "früher" kam diese Meldung auch nie, da hatte ich aber sogar noch mehr auf dem PC (habe ja noch nichtmal alles neu installiert), an was liegt das denn nun wieder?:mad:

Die einzelnen Ordner sind auch niemals zusammen so riesig, daher kann ich leider nicht sagen, woran das nun liegen soll. :ratlos:

Laut GetFoldersize hat die Festplatte nur 80.701.634.719 Bytes, meine Daten knapp 70.000.000.000 (das kommt ja hin). Würde erklären, wieso die Festplatte plötzlich voll ist. Aber das kann doch nicht sein, v.a. wird beim Arbeitsplatz angezeigt, dass die Festplatte 145GB hat (was in der rechten Spalte von GetFoldersize auch so steht). :ratlos:speicherplatz.JPG[DOUBLEPOST=1344107479][/DOUBLEPOST]Ich habe jetzt mal meinen Foto-Ordner gelöscht (ca. 43GB), jetzt habe ich auch den entsprechenden Platz frei.

Allerdings habe ich immernoch angeblich nur ca. 80GB Speicherplatz, was definitiv nicht stimmen kann.:ratlos: (siehe rechte Seite, da stehen die 145GB und die sind auch korrekt...)

Unbenannt2.JPG

Hab auch CCleaner drüberlaufen lassen. Allerdings habe ich ja keinen riesigen versteckten Ordner, den ich löschen könnte, sondern aus irgendeinem Grund gibt die Festplatte vor, dass bereits 100GB drauf sind, obwohl es nur ca. 32 sein können (mit Fotos waren es ca. 80GB, hätte also trotzdem noch reichlich Platz sein müssen)...:cry:
 
Zuletzt bearbeitet von einem Moderator:

Benutzer82517 

Verbringt hier viel Zeit
Gott sei Dank, mir war jetzt schon kurzfristig langweilig :tongue:

Hast du den Chipsatz-Treiber mittlerweile nach Anleitung installiert (letzte Seite bei mir im Spoiler z.B.) ?
Falls ja dann denn Storage Manager Driver drauf (auch nach den installation instructions bitte :tongue:)
Hast du zufällig schon das Tool von Lenovo, was eigenständig Systembackups macht?Falls ja kann man das darin ausschalten bzw. die Optionen so ändern, dass sie nicht mehr so riesig werden. Ist aber unwahrscheinlich, dass er in der kurzen Zeit schon backups für über 60 GB gemacht hat. Gibt noch ne Reihe weiterer Ursachen, aber bei so nem frischen System, ergeben die alle nicht wirklich Sinn.
 
R

Benutzer

Gast
Gott sei Dank, mir war jetzt schon kurzfristig langweilig :tongue:
:tongue:

Also ich habe nun alles nochmal neu installiert, da gestern weder Runterfahren geklappt hat noch die Maus noch funktioniert hat. :ratlos:

Nun ist also wieder alles runter und trotzdem zeigt er mir an, dass nur 43,8GB von 145GB frei sind! :ratlos: :cry:

Den Store Manager Driver habe ich auch installiert, und nun? Ach Mann, wieso ist das denn so kompliziert? Jeder andere Mensch hätte das vermutlich in 2h hinter sich gebracht.... :rolleyes:
 
Zuletzt bearbeitet von einem Moderator:

Benutzer82517 

Verbringt hier viel Zeit
Geh mal in der Systemsteuerung->Verwaltung->Computerverwaltung->Datenträgerverwaltung und mach mal nen Screenshot, wie die Partitionen da angezeigt werden. Hast du die gesamte Festplatte bei der Neuinstallation formatiert und Windows da auch wieder neu drauf gemacht? Kann mir höchstens vorstellen, dass da ein Teil der ganzen Festplatte im Nirwana hängt, aber merkwürdig ist es auf alle Fälle ^^
Durchsucht GetFolderSize auch versteckte und Systemdateien? Kannst sonst noch mal gucken, ob WinDirStat den gleichen Mist anzeigt.

Den Store Manager Driver habe ich auch installiert, und nun? Ach Mann, wieso ist das denn so kompliziert? Jeder andere Mensch hätte das vermutlich in 2h hinter sich gebracht.... :rolleyes:

Nur nicht verzagen, mir haben diese anderen Menschen auch schon Verknüpfungen auf CDs gebrannt oder mich nach 2stündiger Ferndiagnose vor Ort feststellen lassen, dass das Internet nicht geht, weil das DSL-Kabel noch zusammengerollt in der Verpackung gelegen hat :upsidedown:
 
R

Benutzer

Gast
Okay, das Problem scheint nun immerhin erkannt. :grin: Anscheinend wurde nie alles gelöscht, daher sind auch mehrere Ordner mehrfach vorhanden...also nochmal alles runtermachen (diesmal wirklich :grin:) und hoffen, dass dann endlich alles klappt. Immerhin hatte ich diesmal den Audiotreiber sofort richtig installiert. :totlach:
 

Benutzer107966 

Sorgt für Gesprächsstoff
Vielleicht hast du bei der Installation nur ne Schnellformation oder sowas in der Art gemacht und daher wurde das alte Zeug nicht gelöscht.

Wenn du nochmal installierst, dann mach die Partition mal komplett platt und erstell sie neu oder schau zumindest, dass du sie richtig formatierst, auch wenn das nen weilchen dauert.
 
R

Benutzer

Gast
Ich halte euch auf trab!:tongue: kann nur noch per Handy online kommen,denn nach erfolgreichem löschen der Partition. lässt sich nun der wlan Treiber nicht mehr installieren,es kommt beim Setup folgende Meldung: “MSI-Datei‘‘‘ wurde nicht gefunden. Die Setup-Anwendung wird beendet.“ tja,und nun?!:grin:
 

Benutzer82517 

Verbringt hier viel Zeit
Was genau hast du denn in letzter Zeit mit diesem armen Thinkpad gemacht? :tongue: Ich wüsste schon nicht, was ich mit ner Festplatte machen muss, damit sie zwei Unterschiedliche Größen anzeigt. Die Ansicht in Systemsteuerung->Verwaltung->Computerverwaltung->Datenträgerverwaltung wäre also nach wie vor sehr informativ.
Und wie hast du die Partition dann gelöscht? Über eine neue Windows-Installation oder über die Datenträgerverwaltung?
 
R

Benutzer

Gast
Das festplattenproblem ist damit wohl gelöst, leider komme ich aber nicht ins Internet..:frown:
 

Benutzer82517 

Verbringt hier viel Zeit
hmnö, sieht ganz normal aus. Wie heißt denn der WLAN-Adapter genau und hast du den jetzt über das Update-Programm von Intel oder Lenovo installiert?

Wie ich mir schon vorkomme, wie ein Polizeikommissar im Verhör :link:
 
R

Benutzer

Gast
Keine Ahnung, wie er heißt?:ashamed: Bisher hat es mit dem intel Treiber von der lenovo hp funktioniert, aber da kommt ja jetzt die fehlermeldung..
 

Benutzer82517 

Verbringt hier viel Zeit
Keine Ahnung, wie er heißt?:ashamed: Bisher hat es mit dem intel Treiber von der lenovo hp funktioniert, aber da kommt ja jetzt die fehlermeldung..

Ein Blick in Everest wirds dir verraten :zwinker:
Ich finde auf der Lenovo-Seite 5 Intel WLAN-Treiber und bei jedem stehen ein paar andere Modelle dabei, die unterstützt werden. Vielleicht einfach den falschen genommen, wobei das natürlich nicht im geringsten erklärt, wieso es vorher ging aber jetzt nicht mehr. Wäre trotzdem mein letzter Versuch, sich penibelst an die Instructions zu halten und zu hoffen, dass es dann funktioniert.
Wenns nicht klappt, ignorier ich dich einfach und tue so, als ob das Problem gelöst wäre :link:
 
R

Benutzer

Gast
Leider kann ich per Handy die Treiber auf der lenovo hp nicht öffnen, sonst hätte ich schon welche probiert...
 
R

Benutzer

Gast
Hab ich schon versucht,das klappt nicht..wird nicht erkannt,dass ein Kabel angeschlossen wurde.oder müsste das gehen?mache ich mal wieder was falsch?
 

Benutzer82517 

Verbringt hier viel Zeit
Ne, hast wahrscheinlich auch den normalen LAN-Treiber nicht. Kannst du nicht die exe per Handy laden und per USB oder so aufn PC spielen? Oder sonst irgendwo Internet herkriegen?
Wenn du Everest auch nicht mehr kriegst, guck mal in der Systemsteuerung nach dem WLAN-Adapter. Müsste da eigentlich auch stehen. Liste einfach mal alles auf, was da unter Netzwerkadapter steht.
 
R

Benutzer

Gast
Ich kann bei lenovo die Treiber nicht sehen, da öffnet sich nix, wenn ich zb auf wlan klicke, bräuchte daher nen Direktlink..:engel: unter netzwerkadapter finde ich gar nichts. Ich gebs jetzt echt auf, ehe ich ausflippe...:frown:
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren