Rechner fährt nicht mehr runter

Benutzer20341 

Sehr bekannt hier
Mein Rechner (zuhause) muckt grad mal wieder etwas rum. Ist ein 900er-AMD mit nem M7VKA-Board von VIA. Nix wildes, aber für mich reichts...
Jetzt hab ich letzte Woche ne 5.1-Soundkarte eingebaut und installiert, den On-board-Sound im BIOS abgeschaltet und seitdem fährt der Rechner nicht mehr runter. :grrr: Wenn ich den Menüpunkt auswähle, kommt zwar die Meldung "Einstellungen werden gespeichert" und "Windows wird beendet" (o.ä., dürfte wohl bekannt sein) aber sofort danach fährt der Rechner wieder hoch als wenn ich ihn grade eingeschaltet hätte... Das kann doch mit der Soundkarte nix zu tun haben, oder ? :ratlos:

EDIT: ganz vergessen: Betriebssystem ist XP und da der Rechner keine Verbindung zum Internet hat ist ein Virus IMHO wohl eher unwahrscheinlich
 
N

Benutzer

Gast
Off-Topic:
ganz vergessen: Betriebssystem ist XP und da der Rechner keine Verbindung zum Internet hat ist ein Virus IMHO wohl eher unwahrscheinlich


viren arbeiten nicht nur wenn du mit dem internet verbunden bist. hast du mal ein virenscannern durchlaufen lassen?

Off-Topic:
Das kann doch mit der Soundkarte nix zu tun haben, oder ?


eigentlich nicht nein, aber hast sie mal versucht auszubauen und dann geschaut ob es geht?

blöde frage am rande, treiber installiert???
 

Benutzer20341 

Sehr bekannt hier
NokiaN-Gage schrieb:
viren arbeiten nicht nur wenn du mit dem internet verbunden bist. hast du mal ein virenscannern durchlaufen lassen?
Bisher nicht, hab ich noch nicht für nötig empfunden... :zwinker:


NokiaN-Gage schrieb:
eigentlich nicht nein, aber hast sie mal versucht auszubauen und dann geschaut ob es geht?

blöde frage am rande, treiber installiert???
Ausgebaut auch noch nicht, Treiber sind installiert und die Karte tut ja auch ganz normal.

*notetomyself: heute abend mal Virusscanner laufen lassen und Karte ausbauen*
 

Benutzer18780 

Geheimdienstchef
wie lange hast du gewartet, bis du ihn selbst ausgeschalten hast?
es gibt rechner, die brauchen 5-10 min, bis sie sich ausgeschalten haben.

http://www.windows-tweaks.info/html/shutdowntuning.html

schau mal da oder google nach "schneller herunterfahren".
es kann sein, dass du irgendeine software (evtl von der soundkarte) installiert hast, und diese jetzt einfach nicht beenden will.
windows wartet dann recht lange, bevor es eingreift (falls es das tut).

du kannst auch einfach eine neue textdatei anlegen, und diese mit dem inhalt füllen, und anschliesend als "ausschalten1.reg" bzw "ausschalten2.reg" benennen und ausführen (und immer mit "ja" bestätigen):

ausschalten1.reg:

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Control Panel\Desktop]
"AutoEndTasks"="1"

ausschalten2.reg:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control]
"WaitToKillServiceTimeout"="1000"
 

Benutzer20341 

Sehr bekannt hier
Inwiefern brauchen die 5-10 Minuten ? Wollte den Rechner runterfahren und als er dann wieder von selbst hochgefahren ist und die Stelle kommt an der man ins BIOS gehen kann hab ich in dann "manuell" ausgeschaltet... Denke nicht das das zu früh war, das hat er ja sonst auch nicht gemacht... :grrr:
 

Benutzer18780 

Geheimdienstchef
also hat er statt herunterzufahren einen neustart gemacht?

(habe oben editiert)!
 

Benutzer20341 

Sehr bekannt hier
Mann im Mond schrieb:
also hat er statt herunterzufahren einen neustart gemacht?
Exakt. Es kommt zwar die Meldung "Rechner wird runtergefahren", aber wenn die weg ist macht er einen Neustart.
 

Benutzer29677  (39)

Verbringt hier viel Zeit
Probier mal das:

Rechtsklick Arbeitsplatz => Eigenschaften => Reiter "Erweitert" => bei Starten und Wiederherstellen auf "Eigenschaften" => da machst bei Automatisch Neustarten das Häkchen weg.

Wenns das war, kriegst beim runterfahren voraussichtlich einen netten Bluescreen, wo auch die Datei drin vorkommt, weswegen der ausgelöst wurde - dann mal googeln zu was die Datei gehört (Soundkartentreiber?)... usw usf. Schau halt mal obs das überhaupt ist. :grin:
 

Benutzer20341 

Sehr bekannt hier
Also ich hab die Karte ausgebaut, keine Besserung. Virusscanner und Spybot drüber, keine Besserung. Den Tip von Zak probiert, keine Besserung da kein Bluescreen.

Ist jetzt aber auch fast egal, brauch sowieso ein neues Mainboard da ich jetzt die neue GraKa bekommen hab und die hat 8xAGP, mein Board aber nur 4x. :grrr: :rolleyes2
 

Benutzer18780 

Geheimdienstchef
wenn deine graka einen höheren agp faktor hat, macht das nix aus. die performance unterschiede sollten auch nicht riesig ausfallen *meines wissens nach*.


das mit dem neustarten statt herunterfahren kenn ich irgendwoher. ich weis nur nicht mehr, was die lösung war.

ein versuch wert ist folgendes:

auf dem desktop- rechtsklick -eigenschaften. --> bildschirmschoner --> energieverwaltung.

dort mal ein bischen stöbern:

erweitert: beim drücken des netzschalters am computer kannst du mal auf "computer herunterfahren" stellen.

dann , falls vorhanden:

ruhezustand --> den haken bei ruhezustand aktivieren mal entfernen, da ich vermute, dass du den eh nicht verwendest.

falls das nix hilft, kannst du alternativ den pc auch mal versuchen, in den ruhezustand zu versetzen (haken muss wieder drinsein).
der ruhezustand speichert alles aus dem arbeitsspeicher auf die festplatte, und schaltet den pc dann aus (er ist dann de fakto aus).
wenn du den pc wieder einschaltest, dann sollte alles genau da weitermachen, wo du aufgehört hast: mitten beim schreiben im word-dokument, und die musik im hintergrund läuft an der exakt gleichen stelle weiter, wo sie gerade beim ausschalten war.
außerdem sollte der pc schneller wieder im windows sein.

Mann im M :zwinker: nd
 
F

Benutzer

Gast
ich tippe ja auf irgendein "wake on" event... deaktiviere die alle mal im bios :zwinker:
dann kannst du auch mal im gerätemanager bei den eigenschaften deiner netzwerkkarte -> erweitert -> wake up funktionen / magic paket auf disabled stellen.
 

Benutzer18780 

Geheimdienstchef
hab noch was gefunden:

start- einstellungen - systemsteuerung - system - erweitert - einstellungen -->

dort unter "systemfehler" mal das "automatisch neustart durchführen" häkchen entfernen.

ansonsten einfach googlen:
neustart statt herunterfahren

Mim
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren