PC fährt nicht hoch und nicht runter

Benutzer95038 

Benutzer gesperrt
Hallo,

ich hab an einem alten Rechner herumgebastelt, dessen Stromversorgung mal ausgebaut wurde.
Alles wurde (glaube ich) wieder richtig angeschlossen, doch jetzt bleibt er beim Hochfahren immer am Startbildschirm hängen. Hochfahren tut er aber ganz normal, soweit ich das sehen kann, nur dass es eben dann nicht weiter geht.
Das hab ich jetzt probeweise behoben durch Drücken von Strg+Alt+Entf, wäre also nicht so schlimm.
Das Problem ist jetzt, dass er zwar runter fährt, aber der Rechner selbst schaltet sich nicht ab und läuft einfach weiter, der Bildschirm ist dunkel - alles ohne Fehlermeldung.

Ist das jetzt ein Hardwarefehler oder hängt es an was anderem?

Wer weiß weiter?

Danke.

:winkwink:
 

Benutzer109762  (24)

Verbringt hier viel Zeit
Schonmal mit einer neuen Windows Installation probiert? Fehler solcher Art liegen eher mehr in der Software, können allerdings auch in der Hardware liegen.
 

Benutzer95038 

Benutzer gesperrt
Wollte eigentlich nicht unbedingt eine Neuinstallation machen.
Wie kann ich denn sonst rausfinden, wo das hängt?
 

Benutzer109762  (24)

Verbringt hier viel Zeit
ich weiß jez nicht wie gut du dich da auskennst, aber du kannst probieren eine neue partition anlegen und darauf ein neues Windows zu installieren, während das alte bestehend blebt. Zur Not google nach einer Anleitung :zwinker:
 

Benutzer5089 

Verbringt hier viel Zeit
1.) Um welches Windows geht es?
2.) Hat der Computer ein AT- oder ein ATX-Netzteil? AT-Computer konnten sich prinzipbedingt nicht selbst ausschalten.
3.) Wie sind die sonstigen Daten des PCs?
 

Benutzer95038 

Benutzer gesperrt
ich weiß jez nicht wie gut du dich da auskennst, aber du kannst probieren eine neue partition anlegen und darauf ein neues Windows zu installieren, während das alte bestehend blebt. Zur Not google nach einer Anleitung :zwinker:
Das würd ich schon hinbekommen, wenn nötig :zwinker:.
1.) Um welches Windows geht es?
2.) Hat der Computer ein AT- oder ein ATX-Netzteil? AT-Computer konnten sich prinzipbedingt nicht selbst ausschalten.
3.) Wie sind die sonstigen Daten des PCs?
1.) XP
2.) Wie finde ich raus, welches es ist? Und wenn die AT sich nicht ausschalten, wie kriegt man die dann aus?
3.) Welche sonstigen Daten meinst du?
 

Benutzer63483  (41)

Sehr bekannt hier
Würde es - meiner laienhaften Meinung nach - nicht schon helfen, wenn Du beim Starten mal die Windows-CD einlegst?
dann sieht man ja, ob der PC generell booten würde oder ob es wirklich hardwareseitig bedingt ist.

So generell kenne ich die von Dir beschriebenen Symptome aber auch von einem defekten Netzteil. Also kann halt auch ein Zusammenhang mit zu Deiner Stromversorgungsbastelei bestehen.
Andererseits kam mein Rechner damals :hmm: dann auch nicht mehr bis zum Startbildschirm.
Aber wie gesagt: Laie eben :zwinker:
 

Benutzer5089 

Verbringt hier viel Zeit
1.) XP
2.) Wie finde ich raus, welches es ist? Und wenn die AT sich nicht ausschalten, wie kriegt man die dann aus?
3.) Welche sonstigen Daten meinst du?

Zu 2.): Ein Rechner, welcher XP in endlicher Zeit bootet, wird kaum ein AT-Netzteil haben. Die sind mit dem seligen Pentium MMX/K6 ausgestorben. Das Ausschalten dieser Netzteile funktionierte über einen (meist an der Front befindlichen) Netzschalter.
3.) Menge an RAM, Grafikkarte, Schnittstellen etc.

Als erste Maßnahme solltest Du im Gerätemanager prüfen, ob es bei APM/ACPI-Geräten Fehler gibt. Das Ausschalten des Computers wird bei ATX über das Mainboard und dessen APM/ACPI-Schnittstelle gesteuert.

Weiterhin würde ich das Syslog (unter Start->Einstellungen->Systemsteuerung->Verwaltung->Ereignisanzeige) auf APM/ACPI-Fehler/Energiemanagementfehler prüfen.

Allerdings glaube ich, dass ein defektes Netzteil vorliegt. Für ca. 15 EUR gibt es schon Ersatz.
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren