Maus verschwindet immer (WinXP)

Benutzer3628 

Verbringt hier viel Zeit
Hey!

Meine Maus verschwindet immer, wenn ich ein paar Minuten nicht am PC bin, oder die Maus einfach nicht bewege.
Der Mauszeiger bleibt zwar sichtbar, aber immer an der gleichen Stelle. Die Maus reagiert aber noch, denn wenn man mit dem nun "unsichtbaren" Mauszeiger über Symbole fährt, werden diese markiert und man kann sie anklicken.

Was kann das sein?
 

Benutzer25032  (40)

Verbringt hier viel Zeit
Hast du eine Infrarotmaus?
Dann kann es sein, das sie sich nach ein paar Minuten abschaltet. das macht meine zumindest...
 

Benutzer29244  (51)

Verbringt hier viel Zeit
Das genau gleiche Problem habe ich auch seit ein paar Tagen. Habe sogar die Maus gewechselt. Problem bleibt aber bestehen. Die reagiert überhaupt nicht mehr. Dann muss ich jeweils den PC runterfahren und wieder neu starten damit es geht :angryfire :angryfire :angryfire
 

Benutzer3628 

Verbringt hier viel Zeit
Nein, keine Infrarot Maus. Eine Logitech MX 510 optical USB Maus. Am Laptop funzt die Maus einwandfrei!

Am besagten Pc funktioniert keine USB, keine PS2 und auch keine serielle Maus!
Immer das gleiche Problem!
 

Benutzer631 

Verbringt hier viel Zeit
Ich würd auch sagen, dass das ein Softwareproblem ist...

Schmeiß mal per Taskmanager alle unnützen Prozesse raus und versuchs dann nochmal.
 

Benutzer3628 

Verbringt hier viel Zeit
Der Fall tritt auch ein, wenn ich praktisch alle Tasks schliesse und nur noch die wichtigsten laufen lasse.

Mal dauerts paar Minuten, mal tritt es schon nach paar Sekunden auf.

Komisch ist nur, dass sich das System ja nicht aufhängt. Die Maus funktioniert ja weiterhin, nur der Pfeil der Maus bewegt sich nicht mehr......Symbole kann ich aber mit meinem dann "unsichtbaren" Mauspfeil klicken.

Auch der Logitech Treiber bringt keine Besserung.

Möglich dass das am ServicePack liegt? Hab nämlich die ganz normale Version und bin dem SP2 eigentlich abgeneigt....
 

Benutzer631 

Verbringt hier viel Zeit
Die Tasks, ja...aber was ist mit den Prozessen? Schonmal da abgespeckt?
 

Benutzer3628 

Verbringt hier viel Zeit
Da hab ich mich falsch ausgedrückt, sorry.
Meinte vorhin schon die Prozesse!

Also auch alle möglichen Prozesse beendet und die Maus verschwindet nach einer unbestimmten Zeit.
 

Benutzer3628 

Verbringt hier viel Zeit
Treiber sind alle installiert. Der Standard WinXP Treiber und auch mit einem Logitech Treiber hab ich es probiert.

Immer das gleiche Ergebnis.

Vom Mainboard, sprich vom System scheints auch unabhängig zu sein, genauso wie vom Anschluss. (USB/PS2/Seriell)
Hab dieses Problem oft im Netz gefunden, aber nirgends eine wirkliche Lösung dazu. Nur eine Maßnahme hat es anscheinend behoben.

Auf dem Desktop ein Rechtsklick mit der Maus, dann auf Eigenschaften -> Einstellungen -> Erweitert -> Problembehandlung und dann den Regler für die Hardwarebeschleunigung um eins runter stellen.

Dann kommt auch ein Text, dass die Probleme mit Maus etc. beseitigt. Nur ist meine Frage nun, ob sich das leistungsmäßig auf den PC auswirkt? Einerseits das Problem "gelöst", aber andererseits nen Flaschenhals fabriziert?

Seitdem ist der Fehler nicht mehr aufgetreten. Komisch nur, dass es vorher immer ganz normal lief.
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren