Laptop-Problem: Virus?

M

Benutzer

Gast
Hallo Freunde der Sonne,

ich hab seit gestern Abend n Problem mit meinem Laptop. Ich kann im Internet manche Seiten (zB StudiVz und MySpace) nicht mehr aufrufen, bzw werden sie nicht geladen.
Außerdem braucht mein Laptop extrem lange um hochzufahren. Nun dachte ich, dass ich mir was eingefangen hab, aber laut Antivirus-Programm hab ich nichts auf dem Rechner :/

Hat hier jemand einen Ratschlag für mich, was ich noch versuchen könnte?
 

Benutzer14059 

Verbringt hier viel Zeit
Versuchs mit einem rootkit finder bzw remover, verschiedene findet man über Google.

Wie voll ist deine Partition c: ? Wenn es da eng wird, dann spinnt Windows auch gerne.
 
M

Benutzer

Gast
C is so gut wie leer, weil ich kaum was aufm rechner hab (hab ihn vor kurzer zeit neu formatiert).

was mich wundert ist, dass es gestern abend von einen moment auf den andern kam.

werds aber erstmal mit deinem tipp probieren...
 

Benutzer51081 

Verbringt hier viel Zeit
Bevor Du irgendwas machst, hast Du von deinen wichtigen Daten regelmäßig Backups erstellt?

Was für eine Antivirensoftware benutzt Du?
Wenn Du eine Personal Firewall installiert hast, wie nennt die sich?
Hast Du in letzter Zeit Software installiert?
 
M

Benutzer

Gast
Wichtige Daten hab ich nicht auf dem Rechner. Das was drauf ist, hab ich aber auch als Back-Up. Das einzige was drauf ist, sind ein paar Fotos und ein paar Lieder. Ansonsten nüscht.

Virusprogramm hab ich avast, persönliche firewall keine.

Software hab ich in letzter Zeit keine installiert.

ich musste auch grad feststellen, dass ich google.de zwar aufrufen kann, aber wenn ich was suchen möchte, wird das nicht mehr geladen :geknickt:
 

Benutzer18780 

Geheimdienstchef
hast du vielleicht keine internetverbindung mit dem laptop?
die google seite kann ja noch im cache sein.

meldet sich dein browser von wegen "nicht gefunden"?? dann wäre schlicht irgendwas nicht korrekt konfiguriert.

mach mal folgendes:

start > ausführen > "cmd" (eintippen ohne anführungszeichen und enter).
dort gibst du folgendes ein: "ping 80.67.25.148" (ohne anführungszeichen).

wenn alles korrekt läuft, müssten 4 zeilen erscheinen, mit zeitangaben. bei problemen erscheint "Zeitüberschreitung der Anforderung".

wenn es geklappt hat, dann tippst du noch folgendes ein:
"ping wikipedia.de"
wenn es dann nicht klappt, kann ich dir sogar sagen warum :zwinker:
 
M

Benutzer

Gast
@mannimmond: hab alles gemacht wie dus geschrieben hast. zeitangaben kamen auch. kann aber immer noch nicht auf alle seiten zugreifen.

hab auch grad festgestellt, dass wir das problem grad bei allen rechnern in der wohnung haben :eek:
 
T

Benutzer

Gast
Ich hatte auch dass Problem dass mein Rechner nur langsam hochfuhr, zwar wurden alle Seiten aufgerufen doch es dauerte auch so seine 2-3 Minuten bis eine Seite vollständig geladen war-bei mir war es Spyware.

Am besten du lädst dir Spybot Search & Destroy runter, updatest und lässt es mal durchlaufen, bei mir hats geholfen :zwinker:
 

Benutzer18780 

Geheimdienstchef
@mannimmond: hab alles gemacht wie dus geschrieben hast. zeitangaben kamen auch. kann aber immer noch nicht auf alle seiten zugreifen.

hab auch grad festgestellt, dass wir das problem grad bei allen rechnern in der wohnung haben

wenn du die zeitangaben bekommst, dann hast du erfolgreich auf den server "wikipedia.de" zugegriffen, und der server hat dir geantwortet, die internetverbindung existiert also. (80.67.25.14 ist ebenfalls wikipedia.de)

es ist mir ein rätsel, warum dann im ganzen haus ein problem besteht.
gehen nur bestimmte seiten nicht, oder generelle alle? wie kannst du hier schreiben?

wenn nur google und einige weitere nicht gehen, dann könnte es immer noch ein problem mit der namensauflösung sein.
(google hat die ip 72.14.221.104, die kannst du auch in den browser eintippen, müsstest dann auch bei google landen)

anhand der angaben tippe ich aber nicht auf einen virus. vor allem nicht, wenn es das ganze haus betrifft. vielleicht hat der router oder das modem einen knacks
 

Benutzer29377 

Meistens hier zu finden
Wegen den Seiten .... mal die "Hosts"-Datei gecheckt?
C:\WINDOWS\system32\drivers\etc\hosts
--> öffnen mit Editor

Sollte ca. so aussehen, mehr als das sollte nicht drin stehen:


# Copyright (c) 1993-1999 Microsoft Corp.
#
# Dies ist eine HOSTS-Beispieldatei, die von Microsoft TCP/IP
# für Windows 2000 verwendet wird.
#
# Diese Datei enthält die Zuordnungen der IP-Adressen zu Hostnamen.
# Jeder Eintrag muss in einer eigenen Zeile stehen. Die IP-
# Adresse sollte in der ersten Spalte gefolgt vom zugehörigen
# Hostnamen stehen.
# Die IP-Adresse und der Hostname müssen durch mindestens ein
# Leerzeichen getrennt sein.
#
# Zusätzliche Kommentare (so wie in dieser Datei) können in
# einzelnen Zeilen oder hinter dem Computernamen eingefügt werden,
# aber müssen mit dem Zeichen '#' eingegeben werden.
#
# Zum Beispiel:
#
# 102.54.94.97 rhino.acme.com # Quellserver
# 38.25.63.10 x.acme.com # x-Clienthost

127.0.0.1 localhost
 
M

Benutzer

Gast
hostsdatei gecheckt, sieht ganz normal aus.

@mannimmond: ich hab mal sämtliche seiten ausprobiert die mir eingefallen sind. was nicht funktioniert: myspace, studivz, animexx. sind alles community-seiten. das wundert mich grad son bisschen.

alles andere funktioniert einwandfrei.

und die google seite an sich lädt ja. aber wenn ich dann nen suchbegriff eingebe wirds nicht geladen.
 

Benutzer18780 

Geheimdienstchef
also:

studivz.net hat folgende ip: 217.188.35.145
myspace.com hat : 216.178.38.116
animexx hat : 213.202.218.118
google hat: 216.239.59.104

du kannst versuchen, ob du die seiten erreichst, wenn du die ip statt dem namen in deinen browser eingibst (also statt www.studivz.net gibst du ein 217.188.35.145 oder du klickst meine links oben)



mir fallen folgende probleme ein:
- probleme mit der namensauflösung (wenn die ips funktionieren, der name aber nicht)
das könnte am router liegen, der sich falsche adressen gemerkt hat, es könnte schadsoftware sein, die deine pcs (alle??) manipuliert, es könnten rechner im internet so manipuliert sein, das der zugriff nicht mehr möglich ist (dns poisoning)
- dein provider sperrt die seiten ??? wäre aber sehr seltsam


edit: die studivz-ip lässt sich nciht direkt verwenden....
du kannst generell auch alle webseiten erreichen über einen proxy: http://webproxy.ch/
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren