Hilfe !!! Internet spackt rum !!!!

Benutzer148981  (25)

Benutzer gesperrt
Hallo liebe Community ihr seid meine letzte Hoffnung !!!!!!!!!

Ich habe seid gestern ein fürchterliches gehaper mit dem Internet am Pc es sit zum durchdrehen !
Bei Youtube kann ich keine Quali höher als 360 nutzen und selbst dann muss ich lange vorstreamen.
Dann kommen immer wieder abbrüche der Verbindung dazu nach Neustart gehts wieder ein paar Minuten..
Der Anbieter ist O2 und die Verbindungsart ist LAN von Devolo.
Konnte vorher Problemlos im Netz Videos gucken und auch Internet aufwenidge Spiele wie DayZ spielen....
Laut meinen Eltern wurde nix umgestellt oder verändert....
Zum testen hab ich geguckt wies auf der Ps3 läuft und da funktionierts tadellos....

Problem bei mir ist....das ich sowas überhaupt nicht abkann ich raste dann wirklich aus ! :grin:
Bitte helft mir :frown:
 

Benutzer20341 

Sehr bekannt hier
Wenn es mit der PS3 klappt liegt das Problem wohl eher nicht bei der Internetverbindung. Du nutzt LAN oder DLAN ? Sofern letzteres, kannst du den Rechner mal direkt am Router anschliessen ohne diese DLAN-Adapter ?
 
L

Benutzer

Gast
Von Devolo gibts doch dieses Cockpit, in dem man sich die Übertragungsgeschwindigkeiten ansehen kann. Mach auch mal nen Speedtest und wiederhol den direkt am Router.

Und spiele wie Dayz sagen nix aus, das braucht nicht wirklich viel Bandbreite
 

Benutzer148981  (25)

Benutzer gesperrt
ich huele gleich wollte mir die neuen MafuyuLps angucken X((((

DLAN sorry.....und dder rechner steht dritte etage modem inner 1... :/

also....ich hab den thread hier gelesen und grad bei Steam nachgeguckt ob der vllt. was am Updaten ist....ja und zwar ein großes SPiel.....also wenn ich hiernach nox mehr antworte hat sichs von selber gelöst und ich dämlicher ochse hab das außer acht gelassen...ich entschudlige mich demütigst, bedanke mich aber bei euch...kriegt alle ein danke :smile:
 

Benutzer148981  (25)

Benutzer gesperrt
geht nicht pc ist ganz obne router unten
 

Benutzer148000  (22)

Benutzer gesperrt
Hast du keinen Lappi mit dem du es mal testen kannst?
 

Benutzer148981  (25)

Benutzer gesperrt
ne leider nicht..aber ich hab gestern firefox geupdatet ....kanns daran liegen ?
 

Benutzer150532  (39)

Benutzer gesperrt
was hat dien damit zu tun ?

Na erstens weil du schreibst, du könntest deine Videos nur noch in 360 Quali abspielen...und weil du meintest, "auch Internet aufwenidge Spiele wie DayZ spielen....". Keine Ahnung, ist mir halt so in den Kopf gekommen. Bin auch kein Profi :zwinker: Gut erklärt hast du dein Problem jedenfalls nicht wirklich.
 

Benutzer148000  (22)

Benutzer gesperrt
Geh mal ins Konfig Menü vom Router und guck nach was da ankommt.
 

Benutzer148981  (25)

Benutzer gesperrt
Downloadgeschwindigkeit 5,328 kbit
upload...: 1,58 kbit

Habe die stecker von unten und oben getauscht jetzt gehts besser....der sinn bleibt mir verschlossen, denn der ältere ist jetzt an meinem pc und der neuere unten am modem......es handelt sich um devolo stecker und davon gibt soweit ich weiss nur 2 modelle die sich nur im design unterscheiden sollen
 

Benutzer35148 

Beiträge füllen Bücher
Es gibt viele verschiedene "Stecker"... nicht nur 2 :zwinker:

Schreib Dir mal die genaue Bezeichnung auf (steht meistens auf der Rückseite auf einem Aufkleber, oder im Kunststoff eingeprägt).

Und beschreibe mal bitte ganz genau wo/wie Du die Adapter angeschlossen hast.

Bei älteren Geräten kommt es sehr wohl darauf an wie man sie anschließt. Gff. solltest Du mal einen Adapter in der Steckdose um 180° drehen.
Nur bei den neuesten Modellen wird sogar die Schutzleitung zur Datenübertragung genutzt, dann ist es egal.
Für alle Modelle gilt: Adapter direkt in die Wandsteckdose stecken, aber möglichst nicht in Steckdosenleisten stecken, schon gar nicht wenn diese Filterschaltungen haben.
 

Benutzer123421  (30)

Sehr bekannt hier
Also mit den DLAN teilen kann man seinen spaß haben. Bei meinem war es so das der irgendwann angefangen hat immer aus zufallen nach 1-2min. Das lag dadran das ich den weiter als Steckdose benutzt habe und dadurch kann es tatsächlich passieren das es mit dem Internet nicht mehr Funktioniert. Ist das bei dir auch so? Also hast du da noch irgendwas drin?
Ich denke das die auch bei zunehmendem Alter Schwierigkeiten bekommen können.
So ähnlich wie hier beschrieben:
http://forum.chip.de/pc-systeme/tun-gegen-stoerungen-stromnetz-emi-rfi-613484.html
 

Benutzer64931 

Verbringt hier viel Zeit
Du hast gesehen von wann dieser Thread ist? DLAN Geräte haben sich extrem weiterentwickelt und sind deutlich besser geworden in den letzten Jahren.
Was natürlich nicht heißt, dass das Problem des TE nicht am DLAN liegt. Aber ohne einen Test ohne DLAN kann man das nur schlecht herausfinden. Eventuell den Rechner halt in den Raum mit dem Router schleppen und direkt anschließen.
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren