Firefox irgendwie kaputt

Benutzer31690  (36)

Meistens hier zu finden
Also ich hab das Problem, dass der Firefox bei mir überhaupt nicht auf Rechtsklicks reagiert, egal auf welcher Seite, ich kann das Kontextmenü nicht mehr öffnen. Ist ganz schön doof, wenn man z.B. bei Devianart ein Bild abspeichern will.
Kann das an meinen Erweiterungen liegen oder woran liegt es sonst? Beim Profil meines Freundes klappt alles ganz normal, nur bei meinem nicht.

Beim Googeln hab ich bis jetzt nur Seiten gefunden, die sich damit befassen, die Rechtsklick-Sperre bestimmter Seiten zu umgehen, aber das interssiert mich nicht so ganz. Hat jemand hier Ahnung?

Edit: Wenn ich den starte, gehts am Anfang noch, aber irgendwann verweigert er sich.
 

Benutzer7075 

Verbringt hier viel Zeit
lad dir mal den neuen firefox 1.0.7 (ist seit heute in deutsch verfügbar) herunter und spiel ihn über deine installation.
firefox hat ein paar probleme mit manchen erweiterungen wenn er einmal abgestürzt ist. weiß leider nicht mehr die stelle in der configuration in der man das zurücksetzen kann.
 

Benutzer31690  (36)

Meistens hier zu finden
Ok, werd ich das mal probieren.
Erweiterungen deinstallieren bringt nämlich nichts, hab ich festgestellt.
 

Benutzer43870 

Verbringt hier viel Zeit
Ich hatte auch so einige Problem mit dem Firefox und benutze jetzt Opera. Opera ist endlich auch Freeware und ein sehr guter Browser, einziger Nachteil es gibt nicht so schöne Plugins.
 

Benutzer18610 

Verbringt hier viel Zeit
Kannst natürlich auch erstmal die Kontakte deiner Maus reinigen... Nur so 'ne Idee...
 

Benutzer31690  (36)

Meistens hier zu finden
Das liegt nicht an der Maus, sonst würds ja nicht funktionieren, wenn ich unterm Account meines Freundes bin.
Also seitdem ich das upgedatet habe, klappts erstmal, bis jetzt hat er noch nicht gestreikt.
Danke für den Tipp
 
4 Woche(n) später

Benutzer26155 

Verbringt hier viel Zeit
Ich habe ein anderes Problem mit dem Firefox 1.0.7: Wenn so wie jetzt einen Beitrag schreibe und es mir dann doch anders Überlege und "Zurück" gehe, dann stürzt er direkt ab. Aber nur dann, bei anderen Gelegenheiten geht er "Zurück", nur nicht beim Schreiben eines Beitrags.
So wie ich die Version 1.0.6 finde, kommt die wieder drauf - auch wenns da ein paar Sicherheitslücken gibt. Vielleicht wirds bei der Version 1.0.8 besser. Die 1.5 beta läuft auch noch nicht wirklich gut.
 
5 Monat(e) später

Benutzer20341 

Sehr bekannt hier
Problem

Folgendes: oben rechts hat man ja im FF dieses "Suche"-Feld wo man den Suchbegriff eingibt und auch aus verschiedenen Seiten suchen kann (Google, Wiki,...). Diese Auswahl ist bei mir zuhause auf dem Rechner weg. :ratlos:

Ich kann zwar "Suchmaschinen hinzufügen" anklicken, aber auf der Seite die sich dann öffnet steht z.B. Google nicht zur Auswahl. Wie krieg ich das da wieder hin ?
 
G

Benutzer

Gast
Ich hab auch eine Frage zum FF...bei mir öffnet er irgendwie keine PDF-Dateien mehr...dabei hab ich die neueste Version...woran kann das liegen??
 

Benutzer31690  (36)

Meistens hier zu finden
Folgendes: oben rechts hat man ja im FF dieses "Suche"-Feld wo man den Suchbegriff eingibt und auch aus verschiedenen Seiten suchen kann (Google, Wiki,...). Diese Auswahl ist bei mir zuhause auf dem Rechner weg. :ratlos:

Ich kann zwar "Suchmaschinen hinzufügen" anklicken, aber auf der Seite die sich dann öffnet steht z.B. Google nicht zur Auswahl. Wie krieg ich das da wieder hin ?

€:Link wurde entfernt in
C:tongue:rogramme/Firefox/SearchPlugins einfügen
 
Zuletzt bearbeitet von einem Moderator:

Benutzer20341 

Sehr bekannt hier
€:Link wurde entfernt in
C:tongue:rogramme/Firefox/SearchPlugins einfügen
O.k., bin jetzt mal dazu gekommen das zu machen, nützt aber nix. Die Dateien waren noch in dem Verzeichnism hab sie trotzdem nochmal neu reingemacht, aber die Auswahl kommt da oben rechts immer noch nicht... :grrr_alt:
 
Zuletzt bearbeitet von einem Moderator:

Benutzer31690  (36)

Meistens hier zu finden
O.k., bin jetzt mal dazu gekommen das zu machen, nützt aber nix. Die Dateien waren noch in dem Verzeichnism hab sie trotzdem nochmal neu reingemacht, aber die Auswahl kommt da oben rechts immer noch nicht... :grrr_alt:

Seltsam
Neuinstlaltion schon ausprobiert? Und dabei alle Dateien löschen, auch die im Userprofile? (Gut, die Bookmarks würd ich sichern, aber ansonsten)
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren