DVD stockt beim Abspielen

Benutzer11686 

Sehr bekannt hier
Auf Deutsch, es ist ziemlich hoffnungslos?

Ich nehme an, formatieren dürfte noch helfen, oder?
 

Benutzer55230 

Meistens hier zu finden
Sagen wirs so. Wenn nichts mehr zu helfen scheint und es klar ein Softwarefehler ist, dann formatiere ich.
Würde ich als letztes versuchen.
 

Benutzer11686 

Sehr bekannt hier
Naja, das muss dann mein freund machen. Es ist ja sein Laptop. Und ob sich das nur wegen dem DVD-Laufwerk lohnt?
 

Benutzer14059 

Verbringt hier viel Zeit
Nur beim primären IDE-Kanal. Da steht:
Gerät 0: Übertragungsmodus: DMA, wenn verfügbar
Aktueller Übertragungsmodus: Ultra-DMA-Modus 5
Gerät 1: Übertragungsmodus: DMA, wenn verfügbar
Aktueller Übertragungsmodus: nicht anwendbar

Beim Sekundären steht:
Gerät 0: Übertragungsmodus: Nur PIO
Aktueller Übertragungsmodus: PIO-Modus
Gerät 1: Übertragungsmodus: DMA, wenn verfügbar
Aktueller Übertragungsmodus: nicht anwendbar

Was heißt das jetzt??? :ratlos:

Und wie finde ich raus, ob auf dem Lapi hier was ist, was nicht drauf gehört, bzw. ob es ein Brennerprogramm sein könnte, das stört?


Das ist der Fehler! die Festplatte ist am primären das Gerät 0, da ist alles ok. Aber das DVD Laufwerk ist am sekundären Gerät 0, und das steht bei aktuell auf "nur PIO" - das ist der langsame Modus.

Wie du das wieder hinbekommst (oder vielleicht besser dein Freund) steht unter diesem Link

Wenn da dann irgendwann wieder "Ultra-DMA-Modus 3" oder so steht, dann geht auch deine DVD wieder normal.

edit: Es gibt noch eine viel einfachere Möglichkeit, wie du das in einer Minute hast: Im Startmenü gibts beim PowerDVD auch System Diagnostic, das kann diese Einstellung so weit ich gesehen habe auch ändern, starte das mal.
 

Benutzer11686 

Sehr bekannt hier
Das ist ja toll!!! Machst Du das beruflich???

Hm, da steht, wenn man die schnelle Lösung will, soll man auf diesen Link klicken. Allerdings öffnet sich da bei mir nur ne Seite, die ich nicht kapiere... :ratlos: Ein Programm ist das irgendwie nicht...
 

Benutzer14059 

Verbringt hier viel Zeit
Versuch besser das Programm, das ich als edit eingefügt habe. Ich bin beruflich Kern-Physiker.
 

Benutzer11686 

Sehr bekannt hier
edit: Es gibt noch eine viel einfachere Möglichkeit, wie du das in einer Minute hast: Im Startmenü gibts beim PowerDVD auch System Diagnostic, das kann diese Einstellung so weit ich gesehen habe auch ändern, starte das mal.

Da steht:
Sie verwenden Windows XP. Wir empfehlen, dass Sie DMA Voreinstellungen nicht verändern.
 

Benutzer14059 

Verbringt hier viel Zeit
Benutzt du zum Surfen den Internet Explorer? Nicht oder?

Also den Link da für die schnelle Lösung mußt du abspeichern, am besten am Desktop, und dann doppelklicken. Das könnte dann funktionieren. Nachher in jedem Fall neu starten, auch wenn das Script das nicht vorschlägt oder tut.
 

Benutzer11686 

Sehr bekannt hier
Firefox.

Hä??? Jetzt ging es, aber das Programm hat keinen ATA-Kanal gefunden, den es "recharchen" könnte... :ratlos:

Und nun?
 

Benutzer14059 

Verbringt hier viel Zeit
Dann musst du das tun, was ich vom Link kopiert hab:

DMA mit dem Registry Editor reaktivieren

Mein Dank gilt meinem MVP-Kollegen Alexander Grigoriev, der mich diese Methode lehrte.

Starten Sie den Registry Editor REGEDIT. Sie können diesen u.a. aufrufen, indem Sie auf den Start-Knopf klicken, dann auf den Befehl Ausführen... und dort das Wort regedit eingeben.

Suchen Sie jetzt, indem Sie auf die Pluszeichen links neben den Schlüsselnamen klicken, den Registry-Schlüssel:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E96A-E325-11CE-BFC1-08002BE10318}

Dieser enthält weitere Schlüssel namens 0000, 0001, 0002, usw. Normalerweise ist 0001 der primäre IDE-Kanal und 0002 der sekundäre, aber unter bestimmten Umständen können auch andere Nummern auftreten. Sie müssen daher durch diese Schlüssel gehen und den Wert DriverDesc (Treiber-Beschreibung) anschauen, der eine lesbare Bezeichnung des jeweiligen Kanals enthält. So können Sie sicherstellen, dass Sie den richtigen IDE-Kanal gefunden haben.

Löschen Sie nun den Wert MasterIdDataChecksum oder SlaveIdDataChecksum, je nachdem, ob das fragliche Gerät als Master oder als Slave angeschlossen ist (Gerät 0 oder Gerät 1), aber es kann nicht schaden, einfach beide zu löschen. Sie können einen Wert löschen, indem Sie seinen Namen auswählen, indem Sie darauf klicken, und dann die Löschtaste [Entf] drücken. Windows wird beim nächsten Systemstart die DMA-Fähigkeiten des Laufwerks oder der Laufwerke neu feststellen. Booten Sie also Ihren Computer neu.

Viele CD- und DVD-Laufwerke benutzen nur UDMA-2, weil ihre Datenrate viel niedriger ist als die einer Festplatte. Das ist normal und kein Grund zur Besorgnis.


Vielleicht solltest du das lieber deinen Freund machen lassen...

Ich muß jetzt weg, vielleicht hilft dir ja daweil einer der anderen Experten hier weiter.
 

Benutzer11686 

Sehr bekannt hier
Es hat geklappt!!!

Hab das Laptop jetzt einfach mal neu gestartet, auch wenn da die Meldung kam, dass es zum ändern nix gegeben hätt...

Und siehe da, jetzt ist alles auf DMA! Und hab auch schon mit ner DVD ausprobiert - ES GEHT!!!

Danke, Steirer!!!' :knuddel:
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren