computerproblem

S

Benutzer

Gast
HI

weis net ob mir da wer helfen kann auf ferndiagnose, aber ich versuchs mal,also mein problem ist das auf bestimmten internetseiten nach ca5-20sec eine fehlermeldung kommt, wo steht das

explorer hat in MSHTML.DLL einen fehler verursacht
explorer wird geschlossen

falls weiterhin probleme auftreten,
starten sie den computer neu.


das sind die details vieleicht helft euch das weiter:

EXPLORER verursachte einen Fehler durch eine ungültige Seite
in Modul MSHTML.DLL bei 0187:635b7072.
Register:
EAX=00000000 CS=0187 EIP=635b7072 EFLGS=00010246
EBX=043a18e4 SS=018f ESP=00bdc63c EBP=00bdc654
ECX=044a2d90 DS=018f ESI=00000000 FS=5a7f
EDX=00bdc690 ES=018f EDI=00bdc690 GS=1706
Bytes bei CS:EIP
8b 40 1c c3 8b c1 8b 48 14 85 c9 75 ec 8b 40 10
Stapelwerte:
635fabb9 00bdc690 046c4260 0481f214 6358f6d0 00000000 00bdc678 63644654 046c4220 635f4998 00bdc690 00bdc6b0 04f8c5f8 0481f214 00000000 00bdc694

was kann ich machen das es wieder normal läuft?
plz help

cu sTylo
 

Benutzer2610 

Meistens hier zu finden
> was kann ich machen das es wieder normal läuft?

Rausfinden wodurch der Seitenfehler verursacht wird und das beheben.

Welche IE-Version benutzt du?
Welches Windows?
Aktuellste Service-Packs, Hotfixes eingespielt?
Letztes eine Software installiert die sich mit den MSVC/MFC-DLL's vergnügt hat?
Wirds der CPU evtl. zu warm? (->MBM)
Spannungen 8insb. 3.3V-Schiene OK)?
Speicher OK?
(Rausnehmen, Kontaktspray, wieder rein wirkt mitunter Wunder)
CPU sitzt korrekt?

Mit den Register- & Stackinhalten können wenn überhaupt nur MS-Fuzzies was mit anfangen, und auch dann nur wenn sie die exakte Version der MSHTML.DLL wisssen, denn wenn andere Version - andere Speicheradressen.
 

Benutzer2610 

Meistens hier zu finden
> hast du reget mit gator installiert?
Wer installiert sowas freiwillig?

Lieber FlashGet oder Spywarefrei & Freeware: LeechGet.
 

Benutzer4214  (40)

Verbringt hier viel Zeit
das steht nich zur debatte. ich will wissen, ob er das installiert hat, da ne alte version genau den fehler verursachen kann. und lass mich ma raten, er hat win me ... bin gespannt
 

Benutzer2610 

Meistens hier zu finden
Die Wette gehe ich ein - ein Win9X-System ist es auf jeden Fall, Seitenfehler unter NT-Kernel-Systemen haben echten Seltenheitswert.
 
S

Benutzer

Gast
@zeke

hast richtig geraten ich hab win me
@kirby
1.soviel ich weis hab ich die neueste version
2.win me
3.service pack hab ich mir von microsoft.com runtergeladen
konnte aber net installiert werden da ich eine neuere version hab also denk ich mal hab ich auch da die neueste version
4.ka weis net was das ist bin noob hab aber nix installiert
rest:sicher net
weil ich hab das problem erst nachdem mir mein anbieter das net gesperrt hattte also ich hab das probllem seit 01.06.03 war direkt da hab nix verändert

wo kriegt man das leechget/gator?(kann im moment net suchen da yahoo und google auch davon betroffen sind

cu

thx
 

Benutzer4214  (40)

Verbringt hier viel Zeit
hehe sehr jut, wusst ichs doch. wir machen das jetzt ma nich so kompliziert und fachgebrabbelig, nä?

1) dann würd ich vorschlagen, als erstes mal den gator-scheiß deinstallieren (systemsteuerung/software)
2) und dann glaub ich nich, dass du die neuste IE version (6) hast, sondern ne 5.5er ... is das so? (das "?" und dann info im IE)
3) hast n scheiß betriebssystem ... aba is ja erst ma egal
 
S

Benutzer

Gast
@zeke wo schaut man nach welche version man hat?
aja hab versucht gator zu deinstallieren aber hab anscheinend ein anderes programm auf jeden fall war es net in der liste
 

Benutzer4214  (40)

Verbringt hier viel Zeit
steht doch da: im internet explorer auf das fragezeichen in der menuleiste und dann info.
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren