C&C Generals...... zu HÜLF

A

Benutzer

Gast
Ich hab ein Problem mit Command & Conquer Generals. Nach langem hin und her hab ich das Spiel jetzt endlich mal und es auch installiert, was soweit alles recht easy verlief.

Jetzt ist aber folgendes Problem. Wenn ich das Spiel starten will, dann öffnet sich der Startbildschirm. Der Monitor wird wenige Sekunden danach schwarz (wie das bei den meisten Spielen halt so ist, bevor es dann richtig anläuft). Dann jedoch passiert nichts mehr. Das Fenster schliesst sich und ich bin wieder aufm Desktop, ohne das weiter geladen wird.

An meinem Rechner kann es nicht liegen. Die Grafikkarte wird also locker damit fertig, der Rechner hat 2,8 GHZ, Arbeitsspeicher ist genug vorhanden und die Festplatte ist auch nicht voll.

Jetzt meine Frage. Gibts da spezielle Einstellungen, die man da machen muss, oder dürfen bestimmte Funktionen beim Rechner nicht aktiviert sein?
 

Benutzer28726  (31)

Verbringt hier viel Zeit
Hmm, naja, bei mir war das immer bei Activision und Ubi Soft Spielen.
Da die immer OpenGL verwenden, und meine Grafikkarte war da falsch eingestellt.
Aber Generals ist ja von Electronic Arts, und die verwenden normalerweise nur Direct X.
Kann dir leider nicht weiterhelfen.
 

Benutzer35844  (36)

Verbringt hier viel Zeit
Betriebssystem?
Aktuelle Grafikkarten-Treiber?
Vll wird die Graka auch nicht unterstützt.
C&CC ist zwar etwas älter,aber kann ja nicht schaden.
Read me File schon angeschaut?
Nach einem Patch für das Spiel geschaut?
 

Benutzer50473 

Benutzer gesperrt
Wir können hier lange erratet den Fehler spielen, aber wenn du uns keine näheren Infos gibst, wird das nichts. Wir können nicht hellsehen.
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren