Brenner (bulk)

Benutzer1769  (36)

<b>V</b>ery <b>I</b>mportant <b>P</b>enis
Hi hab mir einen LG 52x Brenner gekauft,

Nero erkennt ihn aber nicht als Brenner sondern es gibt nur einen Image Recorder (was wohl eine Grundeinstlelung ist wenn man keinen Brenner hat)

Worauf muss ich beim einbau achten? Master, Slave oder so?

Mondmann
 

Benutzer29377 

Meistens hier zu finden
Wird das Laufwerk im Bios erkannt?
Und erkennt Nero den Brenner bloss nicht als Brenner (also als reines Leselaufwerk), oder gar nicht?
 

Benutzer1769  (36)

<b>V</b>ery <b>I</b>mportant <b>P</b>enis
nee gar nicht.

Bios ist ne gute idee. mal sehen wo genau ich da gucken muss.
 

Benutzer29377 

Meistens hier zu finden
Müsste eigentlich im "Hauptmenü" drin sein, also des was es gleich beim reingehen anzeigt.
Keine Ahnung ob ich dir da was neues erzähl :grin: , aber wodrauf Du halt noch achten musst, ist, dass jeder IDE-Port nur je einen Master und einen Slave verträgt. Wenn also deine Platte oder dein anderes Laufwerk was halt evtl schon an dem IDE-Kabel dranhängt Master ist, dann muss du den Brenner auf jeden Fall auf Slave jumpern, oder umgekehrt. 2 Master oder 2 Slaves geht net :zwinker:
 

Benutzer6068 

Verbringt hier viel Zeit
Oder erstmal den Strom anschließen... was viele (*meld*) manchmal vergessen :grin:
 

Benutzer1769  (36)

<b>V</b>ery <b>I</b>mportant <b>P</b>enis
nee strom ist dran, kann auch normale cds einlegen und dann per explorer draufgehen. nur als brenner wird er eben nicht erkannt. Im arbeitsplatz ist auch ein "CD-R" als Icon da.

Ich checke gleich was noch an dem kabel hängt. und einer möge mir erklären was man mit "cable select" anstellen kann. thx

Mondmann
 
G

Benutzer

Gast
Was fuer ein Betriebssystem hast du denn?

Wie siehts mit Treibern aus? Die aktuellsten installiert?

Mit was hast den Brenner angeschlossen? mit dem cd laufwerk? oder ner Festplatte? werden denn noch diese geraete korrekt erkannt?
 

Benutzer1769  (36)

<b>V</b>ery <b>I</b>mportant <b>P</b>enis
OS: XP Prof. Service PAck 1 (habe nur 56k Modem, daher kein Update...)

Also an dem Kabel von dem brenner (Master) hängt noch ein CD-Rom (Slave)
Am Zweiten kabel ist noch eine 20 Gb festplatte und eine 4 gb festplatte (süß oder)

So habe auch nur den Brenner mal angesteckt und da aht sauch nicht geklappt. Ich finde auch keinen Treiber für den Brenner (LG GCE-8527-B)

alles andere läuft einwandfrei

Mondmann
 
G

Benutzer

Gast
also Brenner allein, ohne cdlfw geht auch ned hmm.

installier mal ne neue Firmware, vllt hilft das.
 

Benutzer1769  (36)

<b>V</b>ery <b>I</b>mportant <b>P</b>enis
hab die firmware von 1.01 auf 1.02 aktualisiert, nach 5 minuten suchen auf der LG seite (kotz)

Treiber finde ich gar nicht und jetzt suche ich ein anderes kleines (habe nur 56kmodem) brennprogramm. empfehlungen?

Mondmann

PS: es funzt übrigens nicht :tongue:

hühü
habe noch eine alte Cl*neCD Version meinem PC gefunden, damit kann ich kopieren nur leider keine CDs selber zusammenstellen. also ich brauche ein anderes Brennprogramm...

kostenlos, klein und das läuft

Mondmann

hühü
habe noch eine alte Cl*neCD Version meinem PC gefunden, damit kann ich kopieren nur leider keine CDs selber zusammenstellen. also ich brauche ein anderes Brennprogramm...

kostenlos, klein und das läuft

Mondmann

PS: irgendwie kann ich gerade nicht posten...

soll das jetzt gegen Doppelposts sein?!
 

Benutzer1769  (36)

<b>V</b>ery <b>I</b>mportant <b>P</b>enis
Hatte so eine uralt webversion und ich glaub die war kostenlos, habe zumindest nichts gecrackt. naja jetzt ist es eh runter habe mir DeepBurn gezogen und schon fröhlich backups gemacht. endlich sind meine fotos sicher(er) vor datenverlust

thx & good bye
Mondmann
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren