Begrüßungston abstellen?

Benutzer95038 

Benutzer gesperrt
Hallo,

weiß jemand wie man bei Windows diese "nette" Begrüßungsmelodie abstellt, die immer kommt, wenn man den PC hoch-/runterfährt?

Klar kann man auch den Ton ganz abstellen, aber das will ich nicht unbedingt.

Danke schonmal

Gruß

Aily
 

Benutzer63483  (41)

Sehr bekannt hier
...oder einfach generell den Lautstärkeregler auf Mute schalten :zwinker: :zwinker: Bild wurde entfernt
und zu wichtigen Anlässen immer fein aktivieren... :grin:
 

Benutzer95038 

Benutzer gesperrt
:tongue:

Bei mir läuft (fast) immer Musik, da müsste ich ständig an-/ausdrehen, das wäre nervig.
 

Benutzer59943  (40)

Verhütungsberaterin mit Herz & Hund
Hab ich auch gleich mal gemacht. :grin:
 

Benutzer46933  (40)

live und direkt
ich hab versucht, eigene sounddateien einzufügen und dabei stürzt mir aber dauernd das programm ab! woran kann das liegen?
 
D

Benutzer

Gast
ich hab versucht, eigene sounddateien einzufügen und dabei stürzt mir aber dauernd das programm ab! woran kann das liegen?

Was stürzt denn da ab? :grin: Windoof?

Vielleicht sind die zu groß, nicht richtig kodiert,......hab ich auch schon gemacht, aber dann als "wav" und die eigenen genauso wie die Originale genannt, im selben Ordner usw......

Wenn die zu groß waren, passierte das auch...... vor allem kommt Windoof durcheinander, wenn sie zu lang sind.....Während die Treiber und der Krempel noch geladen werden, will er den Sound abspielen oder es kommt irgendein anderer Sound in die Quere.... das hat das gute alte Windoof nicht so gerne....:tongue:
 

Benutzer46933  (40)

live und direkt
nein, das soundprogramm stürzt ab. es sind wav-dateien, aber nicht besonders lang, nur bis zu 3 sec oder so. und die stammen alle vom dungeon siege soundrepertoire, also sind vom spiel direkt benannt.
 
D

Benutzer

Gast
Oh....hab ich keine Ahnung von...eher vermute ich, dass sie anders kodiert sind, da ein Copyright drauf ist, sie Schreibgeschützt irgendwo liegen oder nicht als Systemdateien mit der nötigen Berechtigung erkannt werden....
Vielleicht ist irgendwo in den Tiefen des Systems noch der alte Sound zugeordnet, oder das Soundschema nicht vollständig geändert.....und er versucht die "alte" Datei zu laden.....

Haste die in den selben Ordner kopiert und die "Originale" mal rauskopiert?

Ich weiss auch nicht, ob die Systemsounds in der Reihenfolge an erster Stelle stehen. Das heisst, Windows nutzt um sie abzuspielen das eigene Soundsystem mit einfachen Treibern, alles andere läuft über ein anderes Soundsystem.

KAnn auch passieren, wenn den "wav" Dateien ein externes Programm zugewiesen wurde. Dann versucht Windows das zu starten (SUPER! oder WINAMP....) ....und dann abzuspielen.....

DU siehst....ich glaub da gibt es tausende Mögliche Fehlerquellen..... ;-(
 

Benutzer46933  (40)

live und direkt
Haste die in den selben Ordner kopiert und die "Originale" mal rauskopiert?

what?!

also inzwischen gehts, wenn ich eins abspeicher, das programm beende und dann neu aufmache und dasselbe von vorn...
 
Oben
Heartbeat
Neue Beiträge
Anmelden
Registrieren